当前位置:

  • struts2远程命令执行漏洞S2-045

    struts2远程命令执行漏洞S2-045
    Apache Struts 2被曝存在远程命令执行漏洞,漏洞编号S2-045,CVE编号CVE-2017-5638,在使用基于Jakarta插件的文件上传功能时,有可能存在远程命令执行,导致系统被黑客入侵,漏洞评级为:高危。 漏洞详情:恶意用户可在上传文件时通过修改HTTP请求头中的Co...
    作者:独自等待 | 发布:2017年3月07日 | 分类: 渗透测试 | 踩踏:7,611次 | 评论:抢沙发