当前位置:

  • BT5R3 更新Metasploit失败解决办法

    BT5R3 更新Metasploit失败解决办法
    最近测试一项目,需要用到BT5,由于重装过系统,所以虚拟机里面的东西也没有了,于是重新安装BT5,才解决完VPN的问题,现在又有metasploit升级的问题,还好找到了解决办法,分享之。 BT5 R3升级metasploit至最新版,会暴错,提示“Could not find pg-0.16.0...
    作者:独自等待 | 发布:2013年12月03日 | 分类: 实用技巧 | 踩踏:10,464次 | 评论:抢沙发
    标签:,
  • BT5/Ubuntu VPN service failed to start 解决方案

    BT5/Ubuntu VPN service failed to start 解决方案
    最近由于要对一个项目进行测试,要使用到BT5进行,而且需要拨VPN,结果就出了一系列的问题,下面将我遇到的问题给大家分享一下。 BT5中使用VPN的方法 BT5默认情况下没有安装gnome网络管理工具,也没有VPN拨号程序,所以我们需要进行安装。 # apt-get insta...
    作者:独自等待 | 发布:2013年12月03日 | 分类: 实用技巧 | 踩踏:7,921次 | 评论:4条
    标签:,,